Annonce

Réduire
Aucune annonce.

Modification de post impossible

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Modification de post impossible

    Je souhaitais ajouter des infos dans le premier post de la présentation de ma petite Z mais lorsque j'appuie sur "Enregistrer", j'ai le message suivant qui s'affiche :
    Cliquez sur l'image pour la voir en taille réelleÂ*  Nom : 		Capture d’écran 2017-10-17 à 15.04.29.pngÂ* Affichages :	1Â* Taille :		9,8 KoÂ* ID : 			240366

    Est-ce un souci constaté par d'autres ou serait-ce suite aux actuelles évolutions du site et du forum ?



    PS : je précise que pour tester, j'arrive à modifier ce message sans problème.

  • #2
    il y a un temps max pour permettre la modif d'un post donc, que tu puisses modifier celui ci mais pas le vieux paraît normal... mais le message d'erreur, c'est autre chose.

    je viens de tester ok mais... je suis admin donc, pas représentatif.

    je regarde asap dans les droits les critères de modifs
    ========================================
    D'un Z qui veut dire...

    Commentaire


    • #3
      Ok merci Sylvain, rien ne presse cependant, pas d'inquiétudes

      J'ai pourtant des droits de modération avancés je crois mais rien n'y fait.

      Commentaire


      • #4
        effectivement, en tant que modérateur, tu n'as pas de limite de temps pour modifier... strange
        ========================================
        D'un Z qui veut dire...

        Commentaire


        • #5
          J'ai retenté mais toujours la même réponse du serveur

          Deux questions :
          - les posts sont-ils limités en nombre de caractères ?
          - existe-il une limite du nombre de corrections d'un post (hors limite temporelle donc) ?

          Commentaire


          • #6
            C'est qu'il n'accepte pas les Hallemands!!!!!! (snatch)
            Moi:
            Datsun 260Z 2+2 1976 rouge peugeot 405 MI16
            Datsun 180B 1977 Grise

            Commentaire


            • Scorpion93
              Scorpion93 a commenté
              Modifier le commentaire
              trop pointilleux ces Hallemands

          • #7
            Jizial, tu crois que j'dois écrire en manouche ?

            Commentaire


            • #8
              J'ai réussi à éditer le premier post du sujet de présentation de ma Z !
              Je ne sais pas si c'est à cause de la MAJ du forum, auquel cas mille merci Sylvain - ou si c'est parce que j'ai revu le post d'une certaine manière.
              Je m'explique.

              J'avais retenté de le modifier une nouvelle fois en début de semaine, ça ne fonctionnait toujours pas.
              Par contre j'avais remarqué quelque chose de bizarre... : au moment de cliquer sur modifier et lorqu'on passe en mode édition, ça m'affichait plein de symboles bizarres dans le corps du message, à la place des images.

              Alors j'ai eu l'éclair (de génie ? ) de passer le post en affichage source.
              Et là, grosse suprise : une multitude de caractères entre chaque balise des fichiers images, ce qui devait alourdir un max au moment des requêtes serveurs et donc bloquer la modif.

              Du coup j'ai tout virer à la mano et ça fonctionne nickel. Si ça peut aider quelqu'un d'autre !

              Commentaire


              • #9
                J'ai installé 5.4.1 hier matin... c'est peut être cela?
                ========================================
                D'un Z qui veut dire...

                Commentaire


                • #10
                  Justement, je ne sais pas
                  Mais toujours est-il qu'il y avait un gros souci dans le code source du post.

                  cela restera un mystère mais si ça arrive à d'autre, on aura du coup peut-être un élément de réponse.

                  La 5.4.1 contient des nouveautés ?

                  Commentaire


                  • datsun240z
                    datsun240z a commenté
                    Modifier le commentaire
                    je l'attendais surtout pour le fait que les messages dans les rubriques "bureau" et "modération" nécessitaient systématiquement une validation explicite

                    le reste, je n'ai pas lu en détail les correctifs; en termes d'évolution, cela apporte l'usage possible du login Twitter pour se connecter au forum (en plus du login Facebook déjà dispo) + une amélioration des possibilités de customisation des apparences ... mais je n'ai pas mis en œuvre

                • #11
                  D'ac, merci Sylvain.
                  C'est vrai que ce n'était pas très pratique d'avoir à valider messages et sujets à chaque fois.

                  Commentaire


                  • datsun240z
                    datsun240z a commenté
                    Modifier le commentaire
                    il n'est pas impossible que ton pb soit lié car tes droits de mise à jour étaient accordés par un groupe d'utilisateur secondaire... ce qui est plus ou moins le sujet du bug corrigé... on ne le saura jamais
                Chargement...
                X