Annonce

Réduire
Aucune annonce.

Pompe électrique et mécanique.

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Pompe électrique et mécanique.

    Bonjour,
    J'aimerais connaitre le fonctionnement exact de la pompe électrique qui se trouve en sortie de réservoir. Sert elle juste au démarrage et ensuite on tourne seulement avec la pompe mécanique ou elle est alimentée en permanence tant que le moteur tourne ?
    Je vous explique mon souci, ma 260Z démarre normalement sans problèmes dès que ca chauffe beaucoup sous le capot elle cale et impossible de redémarrer. Les cuves des carbus sont vide 30 mn plus tard quand tout a refroidi elle redémarre. J'ai commandé une pompe mécanique (la mienne est d'origine) chez RockAuto j'espère que la panne vient de là. Quelqu'un d'entre vous connais ce genre de panne ?
    Merci d'avance pour vos réponses.
    Michel

  • #2
    Ça m'a tous l'air d'être un probléme de "vaporlock".Sous l'effet de la chaleur , l'essence se vaporise dans la durite et bloque l'arrivée aux carbus.
    En mécanique, il n'y a jamais de problème, il n'y a que des solutions.

    Commentaire


    • #3
      Merci pour ta réponse stef, As tu un remède à ce problème ? Cela peut venir de la pompe méca qui est fatiguée et ne débite pas assez ? Les durites après la pompe ont un isolant (niveau isolations je crois pas que c'est le top). comment puis régler ce problème ? Peux tu me dire le fonctionnement de la pompe électrique ça serait cool que je puisse comprendre et analyser.
      Dernière modification par michelangelo, 27 août 2019, 19h03.
      Michel

      Commentaire


      • #4
        Quand ça le fait tu peux essayer de mettre un chiffon mouillé sur la pompe ça va la refroidir
        par contre je comprends pas pourquoi il y a aussi une pompe électrique....
        280 zx t top 83 ,100nx t top , toy lj hard top, dauphine gordini avec un toit !!

        Commentaire


        • #5
          Justement j'essaie de comprendre le role de cette pompe électrique que je puisse analyser le problème. L'alimentation électrique passe par 2 relais en suivant les plans mais les plans ca ne fait pas tout, je ne sais pas si elle reste alimentée ou si après démarrage du moteur elle se coupe
          Michel

          Commentaire


          • #6
            J'ai compris qu'avec l'addition des carbus 'flat-tops' (dont la 260Z), Nissan a ajouté la pompe électrique pour éviter du vapour-lock'. Est-ce que ta pompe électrique fonctionne ?

            Si non, un 'heat-shield' en dessous la pipe d'admission et carbus va aider et ne coûteras pas cher : https://www.nimbusmotorsport.com/pro...i-heat-shield/

            Tu as un ventilateur stock ? Tu peux aussi rouler (quand chaud comme maintenant) avec le capot ouvert pour laisser l'air mieux circuler.
            Sean Dézart
            http://zstory.online.fr

            Datsun…..une marque qui se lève !

            Commentaire


            • #7
              La pompe électrique fonctionne (je l'ai démonté et testé) mais fonctionne t'elle tout le temps ou elle se coupe une fois que le moteur à démarré ? J'ai le ventilo stock et même capot ouvert même souci. Je vais voir avec la nouvelle pompe méca et verrais avec un " heat shield" si il faut. Merci pour le lien. Je veux surtout comprendre quand la pompe élec fonctionne et se coupe.
              Michel

              Commentaire


              • #8
                Normalement, la pompe fonctionne en continue mais comme dit "phil02", je ne vois pas l'intérêt d'avoir une pompe à essence mécanique et une électrique en série.
                En mécanique, il n'y a jamais de problème, il n'y a que des solutions.

                Commentaire


                • #9
                  Comme dis Sean c'est pour éviter les vapour-lock !!!!! Si c'est le cas ça ne fonctionne pas terrible sur ma 260Z. En tout cas merci pour vos réponses je commence à y voir plus clair. La pompe arrive vendredi j'espère pouvoir la monter rapidement, je vais refaire l'isolation de l'arrivée d'essence et tirer un voyant sur l'alim de la pompe électrique voir si un relais fatigué couperait pas. J'ai bien testé l’électrique mais au bout d'un moment elle se fatigue et s'arrête peut être, lors de la dernière panne j'aurais du démonter le tuyau juste avant la méca voir si j'avais de l'essence ça m'aurait avancé dans mes recherches.
                  Si quelqu'un à d'autres idées elles sont les biens venues.
                  Dernière modification par michelangelo, 28 août 2019, 09h03.
                  Michel

                  Commentaire


                  • #10
                    C'est marrant car sur les 260Z 2+2 européennes il n'y a qu'une pompe mécanique et ça fonctionne très bien...
                    Moi:
                    Datsun 260Z 2+2 1976 rouge peugeot 405 MI16
                    Datsun 180B 1977 Grise

                    Commentaire


                    • gil2clair
                      gil2clair a commenté
                      Modifier le commentaire
                      je confirme...mais quand mon moteur est froid depuis plus d'une journée, j'aide l'alimentation avant le démarrage avec une poire installée avant le filtre. ça évite que le démarreur tourne trop longtemps...

                  • #11
                    Pendant que j'y pense savez vous où je peux trouver les silents bloc qui fixent les cuves au carburateurs ? Pendant que j'y suis je vais les changer si je trouve. J'ai fais tous les sites que je connais je ne trouve pas !
                    Michel

                    Commentaire


                    • #12
                      Les 2 pompes en série à partir de 73 aux usa

                      pourquoi ont ils laissé la pompe meca?
                      je ne sais pas ; la seule pompe électrique suffit sur le papier
                      fiabilité ?
                      ou petite pompe donc silencieuse qui garantit le remplissage à faible régime, ralenti voire arrêt moteur + proportionnalité au régime et débit avec la pompe mécanique?

                      j'imagine que c'est une analyse de fiabilité pour éviter la panne immobilisante?
                      ========================================
                      D'un Z qui veut dire...

                      Commentaire


                      • #13
                        Obligé de laisser la pompe méca. Vu mes soucis j'ai mi des voyants 12v sur les deux relais qui alimentent la pompe électrique, celle ci s'enclenche uniquement quand le moteur a démarré et tourne tant que le moteur est allumé. J'ai monté la nouvelle pompe méca, y a du mieux j'ai triplé la distance avant de tomber en panne !!!!! Et surtout j'attends moins longtemps avant de pouvoir redémarrer. Pendant le refroidissement j'ai vérifié où j'avais de l'essence. il y en a jusqu'après la pompe méca par contre les durites qui alimentent les cuves (non isolées) sont vides vapour-lock ?J'ai commandé des durites et de la gaine isolante et je refais au complet l'alimentation, par contre je vais passer par l'arrière du moteur (il fais moins chaud).
                        Michel

                        Commentaire


                        • #14
                          T'est sur de la propreté de ton réservoir et de ta crépine d'aspiration ?
                          ça viens de me revenir en lisant ton post. Il y a bien longtemps avec une vieille vw j'avais des pannes d'alimentation d'essence et après bien des recherches c'etais la crépine bouchée, en attendant un moment là dépression créé par la pompe dans le circuit bouché disparaissait et la saleté collée à la crépine redescendait dans le réservoir et ça redemmarais
                          tu peux faire un essai en te raccordant à un bidon d'essence
                          280 zx t top 83 ,100nx t top , toy lj hard top, dauphine gordini avec un toit !!

                          Commentaire


                          • #15

                            Voilà l'intérieur de mon réservoir, il est nikel. Je ne pense pas que ça vienne de la crépine, quand je tombe en panne il y a de l'essence même après la pompe méca. Le filtre sortie de réservoir est propre !
                            Cliquez sur l'image pour la voir en taille réelle 

Nom : 		20180504_161001.jpg 
Affichages :	45 
Taille :		1,92 Mo 
ID : 			269640
                            Michel

                            Commentaire


                            • Scorpion93
                              Scorpion93 a commenté
                              Modifier le commentaire
                              super propre oui ! bravo

                            • phil05
                              phil05 a commenté
                              Modifier le commentaire
                              Essaie quand même de souffler à la bouche dans le tuyau pour voir si tu sent une résistance
                              J'ai déjà eu un bout de chiffon papier dans la canalisation depuis j'ai interdit le chiffon papier pour remettre le bouchon de réservoir !
                              Dernière modification par phil05, 02 septembre 2019, 18h40.
                          Chargement...
                          X