Annonce

Réduire
Aucune annonce.

Problème connexion au forum via page la page d'accueil...

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problème connexion au forum via page la page d'accueil...

    Hello,

    Suis-je le seul à rencontrer un soucis pour me connecter sur le forum ?
    Depuis une petite semaine, quand j'arrive sur le forum (page d'accueil) je suis déconnecté... Et impossible de me reconnecter (je mets mon login/password, je valide, la page se rafraîchie mais je ne suis toujours pas connecté).
    En revanche, si je clique sur n'importe quel topic, et que j'essaie de me connecter depuis cette page, ça fonctionne.
    Et ce, avec n'importe quel navigateur.

    Et j'ai remarqué que la page d'accueil du forum n'est "pas sécurisée", alors que toutes les autres pages du forum le sont.
    Problème de certificat SSL ?

  • #2
    Merci Wesley: J'ai le même problème que toi....

    Commentaire


    • gil2clair
      gil2clair a commenté
      Modifier le commentaire
      Avez-vous bien payé votre cotisation ???

  • #3
    Je galère en ce moment avce le site

    Tu es sur quel type de machine?
    ========================================
    D'un Z qui veut dire...

    Commentaire


    • #4
      Sur PC, Windows 10.
      Opera, Firefox et Chrome. Je n’ai pas I.E.

      Sur mobile (iOS) ca à l’air d’aller.

      Commentaire


      • #5
        Perso sur PC avec Vista et Chrome..

        Commentaire


        • #6
          je pense que c'est un soucis de certificat de sécurité pour le https

          j'ai rebasculé en "non sécurisé"


          pouvez vous purger vos cookies et tester?
          ========================================
          D'un Z qui veut dire...

          Commentaire


          • #7
            Je viens de tester sur Chrome et Firefox, et ça semble ok.

            Merci

            Commentaire


            • #8
              j'ai trouvé le scénario...

              le menu sur la home page = http://www... (boulette of myself...)
              certains de vos favoris pointent peut-être http://www...

              le pb de connexion est lié à cela... car le site attendait https (sécurisé)... donc, vous vous présentez en http et l'authentification ne passe pas... puis en cliquant sur une rubrique, cela bascule sur une adresse sécurisée en https et le cookie vous reconnaît ! bing, ça se connecte.

              bon... en ce moment, comme le https déconne... le site attend http://www... non sécurisé

              ========================================
              D'un Z qui veut dire...

              Commentaire


              • #9
                Par contre, depuis, il faut se reconnecter entre chaque visite.
                #lecasseboule
                Dernière modification par Wesley, 19 octobre 2020, 20h05.

                Commentaire


                • #10
                  Envoyé par Wesley Voir le message
                  Par contre, depuis, il faut se reconnecter entre chaque visite.
                  #casseboule
                  Tu as purgé cache et cookie?
                  ========================================
                  D'un Z qui veut dire...

                  Commentaire


                  • Wesley
                    Wesley a commenté
                    Modifier le commentaire
                    Effectivement, après effacement des cookies, ça semble ok pour moi
                    Je me suis logué à 17H45 environ. Et en revenant sur le forum à 21H, j'étais toujours logué.

                • #11
                  moi je perds le login automatique quand j'arrive.
                  Obligé de rafraichir la page et des fois ça plante.

                  Commentaire


                  • #12
                    Idem
                    Impossible de me connecter sur mon PC. J'ai bien purgé les cookies sur chrome
                    Sur mon téléphone ça fonctionne
                    260z 2+2

                    Commentaire


                    • #13
                      Toujours impossible de me connecter sur PC.
                      J'ai vidé caché et cookies de chrome et rien ne change.
                      Idem sur d'autres navigateurs
                      Une solution ?
                      260z 2+2

                      Commentaire

                      Chargement...
                      X